Follow

GNU Bourne Again Shell (Bash) ‘Shellshock’ Vulnerability (CVE-2014-6271, CVE-2014-7169)

This vulnerability is fixed in Ecessa software versions 8.4.27, 9.2.24, 10.2.22, 10.3.13, and 10.4.3.  Ecessa recommends upgrading to one of these versions as soon as possible.  In the meantime if you would like to restrict access to the Ecessa devices please see the following articles:

Limiting access using Management Acess Lists - https://support.ecessa.com/hc/en-us/articles/200437253-How-do-I-limit-management-access-to-the-Ecessa-appliance-

Configuring access to services - https://support.ecessa.com/hc/en-us/articles/200144096-Configure-Services

Upgrading Ecessa devices - https://support.ecessa.com/hc/en-us/articles/200143446-How-do-I-upgrade-the-firmware-on-the-Ecessa-appliance-

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.